Support » Theme: Delicate » [Theme: Delicate] No accents in titles

  • The post titles don’t render the accents (I’m writing in Portuguese). Their titles through edit look fine. I’m using the latest version of WordPress for Portuguese and if I use other themes the titles have accents. Any ideas about how I can hack Delicate to solve this problem? Thanks.

    Antonio

    http://wordpress.org/extend/themes/delicate/

Viewing 4 replies - 1 through 4 (of 4 total)
  • I noticed that if I open the individual post, in their own page the title has accents. The problem only occurs in the front page.

    conkneisel

    (@conkneisel)

    I have been having the same problem–the apostrophes do not show up in the Title of the Post. Also, the Font’s weight changes — in the single Post it is heavier. When the Posts page initially loads, it briefly flashes to show the heavier font. I tried adding the HTML code for the apostrophe and that did not work.

    Help?

    Theme Author nattywp

    (@nattywp)

    Hello,
    the problem is that Vegur font (which we use for Cufon) did not recognize special characters.
    You should replace Cufon font located in /js/font.js using this tool
    http://cufon.shoqolate.com/generate/

    Or you can disable Cufon font replacement under Theme Options.

    Cheers,
    NattyWP

    rebordao2001

    (@rebordao2001)

    Hi nattywp,

    Thank you very much for the help.

    Cheers!

    Antonio

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Theme: Delicate] No accents in titles’ is closed to new replies.