WordPress.org

Support

Support » Themes and Templates » Customizr theme Save and Publish

Customizr theme Save and Publish

  • Hyp3Life

    @hyp3life

    I have been using this theme for a few weeks now and it is everything I want in a theme. So thank you to whoever made it.

    However, I can no longer “Save & Publish” anything. When I click this button, none of my changes are saved. I am doing this under the “Customizr” tab, and no changes.

    Its worth noting I updated my Customizr theme and the problem seems to have a started around that time.

Viewing 14 replies - 1 through 14 (of 14 total)
  • WPyogi

    @wpyogi

    Forum Moderator

    Try deactivating your plugins to see if that helps.

    If not, leave them off and switch to the default theme to see if it’s a theme-specific problem.

    Hyp3Life

    @hyp3life

    When trying to customize my theme, I still get all of the options and grey bar on the left side of the page. However, I do not get any Live Preview of my page to the right.

    This would not be a problem, however, when I change anything in the Grey Toolbar to customize the theme, it will not save/publish my changes.

    I have tried:
    – Deactivating/Deleting all Plugins
    – Completely uninstalling and reinstalling WordPress
    – Using different internet browsers
    – Tried using multiple themes (still same problem)

    I am on Google Chrome and this problem only recently started when I updated either my WordPress and or theme.

    Any suggestion?

    WPyogi

    @wpyogi

    Forum Moderator

    Link to your site?

    Hyp3Life

    @hyp3life

    I have two. Both are in the creation stages so no posts. Both have same problem

    http://hyp3.net/
    http://www.zacharydash.com/

    Is it worth noting that under my plugins, both have a “drop-in” of install.php?

    I do not know Code Lingo so I am not sure what this means. THank you for the help!

    WPyogi

    @wpyogi

    Forum Moderator

    Is it worth noting that under my plugins, both have a “drop-in” of install.php?

    What do you mean?

    Where are your sites hosted?

    Hyp3Life

    @hyp3life

    bluehost.com

    Under my plugins it says:

    “Drop-ins are advanced plugins in the wp-content directory that replace WordPress functionality when present.

    1 item
    Plugin: install.php
    Description: Custom install script”

    WPyogi

    @wpyogi

    Forum Moderator

    I’d suggest asking BlueHost about this – they just updated their PHP version – so may be related. Worth checking with them in any case since you have a clean install of WP with no plugin and a default theme.

    Hyp3Life

    @hyp3life

    Thank you. I will call and post my results back to this thread for future users.

    Hyp3Life

    @hyp3life

    I contacted Bluehost and they said they can not recognize this file from their servers.

    Here is the what I am seeing on my screen..

    View post on imgur.com

    Hyp3Life

    @hyp3life

    So I have deleted the “drop-in”….

    However, this did not fix my problem. I still can not see a Live Preview or Save/Publish anything.

    WPyogi

    @wpyogi

    Forum Moderator

    I’d suggest reinstalling WP – download a new copy to your computer and replace all files and folder EXCEPT wp-content, wp-config.php and .htaccess. Make sure to delete the old files and folders before uploading the new versions.

    michaellausser

    @michaellausser

    Have you solved the problem?
    I’m now facing the same. First I just had problem to save the menu. But after closing a lot of windows it worked again.

    Now want to update the homepage, but nothing save and publish doesn’t affect anything. I see the preview, but it’s not publishing.

    No new Plugins installed….

    If there is any help would be great !!

    esmi

    @esmi

    Forum Moderator

    @michaellausser: If you require assistance then, as per the Forum Welcome, please post your own topic.

    michaellausser

    @michaellausser

    In my Case Page Builder from SiteOrigin ist blocking the saving. After Deactivation it’s working again.

    Perhaps it helps you also.

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘Customizr theme Save and Publish’ is closed to new replies.
Skip to toolbar