Custom Community
"Call to undefined function" error (5 posts)

  1. adeelahmad
    Posted 4 years ago #

    i'm using wordpress 3.2.1 with buddypress 1.5.1, when i activate custom community 1.8.7 theme, i get following error:

    Fatal error: Call to undefined function cap_get_options() in D:\xampp\htdocs\example\wp-content\themes\custom-community\admin\library.php on line 416

    'cap_get_options()' is defined in config.php, all these files in ..\custom-community\admin are included in cheezcap.php, even after changing order of require statement error is still there.

    i'm using php 5.3.8 with apache 2.2.21 on windows 7 32bit.


  2. konradS
    Posted 4 years ago #

    hi adeelahmad,

    this bug is already known and will be fixed for the next version. sven is just hunting bugs right now...

    here's a link to the ticket in CC bug tracker @ Github:

    if you should notice any further bug, you are welcome to create a ticket there to make sure your problem will be addressed by the developer.

    for theme support check out the free support forums: http://themekraft.com/forums/


  3. adeelahmad
    Posted 4 years ago #

    hi konrad,

    thanks for the reply and bug tracker link.


  4. BearDroid
    Posted 4 years ago #

    This just happened to me. Also, themekraft now requires a paid account for the forums. Can anyone help?

    I'm on the newest version of WordPress and I tried to install the Google+ plugin and then I got Fatal error: Call to undefined function cap_get_options()in /home/tripem77/public_html/wp-content/themes/custom-community/admin/library.php on line 416.

    Edit: Also, I can't get anywhere on the website. It just gives me the same error.

  5. Full Circle
    Posted 4 years ago #

    this would be a function conflict with the plugin and the theme.
    remove the google+ plugin to solve.

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic