WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Theme CSS not displaying

[Resolved] Theme CSS not displaying

  • WP newbie here, having a confusing issue:

    I installed WP 3.5.1 on a win2k8 server and everything went smoothly. I installed a new theme (Theron Lite) and everything seemed to be going well as long as I accessed the website on the local machine.

    As soon as I tried to access the website from anywhere but the localhost, I noticed that the site would load without any of the theme components visible (text only). The site is http://sophia.proctr.cba.ua.edu/proctr/

    I’ve searched around and read that it could be due to a couple things:
    1) The file/folder permissions are incorrect
    2) The ABSPATH definition (currently ‘/’) is incorrect

    I’ve attempted to follow both of the above proposed solutions as follows:

    1) I tried editing the permissions to allow the folder/files to be read/execute by ‘everyone’. Currently the properties window shows this.

    2) I’ve attempted to modify the wp-load.php file ABSPATH definition from

    define( 'ABSPATH', dirname(__FILE__) . '/' );

    to

    define( 'ABSPATH', dirname(__FILE__) . '//MyHostName.edu/Folder' );

    But that broke the entire website and nothing loaded at all.

    I’m confused, does anyone know what stupid mistake I’m making?

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Theme CSS not displaying’ is closed to new replies.