WordPress.org

Support

Support » Plugins and Hacks » Slickr Flickr » Theme CSS could not load after 20 sec

Theme CSS could not load after 20 sec

Viewing 3 replies - 1 through 3 (of 3 total)
  • larsolsson

    @larsolsson

    Four weeks and no response? Sheesh.

    For whatever it’s worth, I’ve been having this problem for months, and never knew what it was until recently I came across a page while searching that said the culprit might be SlickrFlickr. I’d like a response – and hopefully an answer/fix – too.

    I realize this plugin is offered free of charge, and thus end-users like us can’t expect commercial-levels of customer service like we’d expect if we paid for the software, but if bosnia5 and myself are having this problem, I wonder how many other are too, who just don’t take the time to post it here. I’d think the devs of SlickrFlickr would want to squash this bug if only to preserve their own (and SF’s) reputation.

    Same problem here. Was hoping I’d find an answer. It goes away if I deactivate the plugin.

    Hello, I was also having this problem and was about to deactivate the plugin when I discovered an option that makes this go away. It’s the galleria part of the plugin that causes the issue, so if you go into the Slick Flickr settings, down to Galleria, and change the Galleria Options so that Galleria Version is: Galleria not required so do not load the script. That fixes it. It seems that you need an account (paid, to boot) with Galleria.io, in order to use that part of the plugin. So why in the world it’s set to be the latest version of Galleria by default is a little questionable, but the free lightbox part of this plugin can’t be beat.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Theme CSS could not load after 20 sec’ is closed to new replies.
Skip to toolbar