Support » Plugin: Simple Photo Albums » Theme conflict

  • Resolved summoner

    (@summoner)


    Hi there,

    My theme (Rosa theme by pixelgrade v2.1.2) has the magnific-popup v1.1.0 built in and conflicts with your plugin that is built around v0.9.9 of the script.
    (Earlier versions worked without any problem)

    Can you suggest any solution to make them work together?
    (Maybe you could even implement a conflict mode or update the magnific-popup version in your plugin)

    Thanks you!

    https://wordpress.org/plugins/simple-photo-albums/

Viewing 1 replies (of 1 total)
  • Plugin Author Brady Vercher

    (@bradyvercher)

    Well that’s no bueno. I went ahead and pushed out a new release to update the Magnific Popup and Swipebox dependencies. Hopefully that should resolve the conflict for you. Thanks for the nudge to get this updated!

    Cheers,
    Brady

Viewing 1 replies (of 1 total)
  • The topic ‘Theme conflict’ is closed to new replies.