Theme conflict

  • Widget worked great when I put it in last summer but had since stopped updating. I assume the new twitter api had something to do with it.

    Its running with a customized theme based on Starkers 3.0
    There are no plugin conflicts. It seems to be a problem with my custom theme only because it works on a clean install of the Starkers 3.0 theme.

    Can’t figure out whats causing the updates to stall but I managed to get it working again by throwing the shortcode into my sidebar php template, like so:

    <?php echo do_shortcode(“[twitter-widget username=’username’]”); ?>

    No idea why this works but the dynamic sidebar widget doesnt. Any ideas?

    Site is theaneumann.com


Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Aaron D. Campbell


    Does the theme include a Twitter widget?

    No. Starkers 3.0 is basically a stripped down version of twenty ten and your widget works as expected with the base theme.

    All I did was skin the theme and ad a few custom post types and taxonomies. Having trouble isolating what’s causing the conflict. Its not a plugin conflict and I don’t really have time right now to dissect all of my customizations so I thought I’d bring it up to see if anything jumps to mind.

    Not an urgent problem, as I said earlier – its working by calling the widget via do_shortcode(). Mostly just curious at this point

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Theme conflict’ is closed to new replies.