Support » Plugin: The Events Calendar » Theme compatibility

Viewing 1 replies (of 1 total)
  • Plugin Author Rob La Gatta

    (@roblagatta)

    Modern Tribe Support

    Hey ADAMAS. Thanks for the note here, and for your interest in the plugin. The plugin should almost certainly be compatible with your theme – the question is more whether you’ll have to spend any time tweaking things to make sure it integrates nicely, or if it works 100% out of the box.

    Looking through our support archives, I don’t see any issues reported here or at the PRO forum related to the Muzak theme. That means one of two things: either users are running the plugin on that theme and haven’t had problems; or, nobody has attempted to install it on Muzak yet. I can’t tell either way unfortunately.

    However, if you give it a go – the plugin is free so you have nothing to lose – you’ll be able to tell pretty quickly if it’s going to work out of the box. The Facebook Events app is almost entirely limited to the backend of the site, so theme shouldn’t matter…so long as you’ve got the latest version of WordPress you should be set.

    Hope this helps. Let me know if not.

Viewing 1 replies (of 1 total)
  • The topic ‘Theme compatibility’ is closed to new replies.