Support » Plugin: Mistape » Theme compataibility

  • rjrobinson

    (@rjrobinson)



    I’m using the Avada theme, and the most recent version of Mistape breaks the menus. The top-level item is OK, but menus won’t drown down. I really like Mistape, so any suggestions?

    The page I need help with: [log in to see the link]

  • The topic ‘Theme compataibility’ is closed to new replies.