Support » Themes and Templates » Theme compatability

  • Hello
    About two years back I have registered as a member in elegantthemes and downloaded WordPress theme. Due to my studies and school project I did not use the theme and totally I forgot. Now I want to setup a personal blog and thinking of using the old theme. I know it is not up to date with current WordPress version but it is ok for me because it is a personal blog.

    How do I find what version of WordPress I should Install for the existing themes what I have?

    Thanks

Viewing 3 replies - 1 through 3 (of 3 total)
  • WPyogi

    (@wpyogi)

    Forum Moderator

    It’s really never a good idea to use an older version of WordPress as there may be security vulnerabilities which have been fixed since them. I’d suggest either asking Elegant Themes for a newer version (explain you never used it) or using a theme (free if that’s the issue) from a lot of really nice themes here:

    http://wordpress.org/extend/themes/

    I know it is not a good idea to use old version but it is fine with me as I do not want to pay for new membership.

    Can anyone help with my question

    i.e

    How do I find what version of WordPress I should Install for the existing themes what I have?

    Thanks

    WPyogi

    (@wpyogi)

    Forum Moderator

    You’d need to ask the theme developers. We don’t have any information about commercial themes here.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Theme compatability’ is closed to new replies.