Support » Theme: ColorWay » [Theme: ColorWay] no cyrillic support

Viewing 5 replies - 1 through 5 (of 5 total)
  • Theme Author InkThemes.com

    (@inkthemescom)

    The Problem might be that the Cufon Fonts that we used, might not have the Cyrillic Glyph and thats the reason it might not be displaying the Cyrillic Character.

    I think the best solution for you would be to remove the Cufon fonts entirely and check whether it resolves the issue.

    Here is how you can remove the Cufon Fonts.

    Open the header.php file from the theme directory, remove the line below and save the file. It will remove the Cufon Fonts and you would start to see the Chinese characters.

    Cufon.replace(‘h1’)(‘h2’)(‘h3’)(‘h4’)(‘h5’)(‘h6’);

    Easy way: use a WP-Cufon plugin!
    Put this info in FAQ 🙂

    InkThemes.com,
    thanks, turned out!

    I’ve got the same problem, but unfortunately I don’t have this line in my header.php file.

    Cufon.replace(‘h1’)(‘h2’)(‘h3’)(‘h4’)(‘h5’)(‘h6’);

    What are my options? I really like your theme, but it doesn’t want to work with Russian language. HEEELLLPP, please 🙂

    Moderator Andrew Nevins

    (@anevins)

    Forum moderator

    If you’re tried all suggested solutions on this thread and still require assistance, create your own thread on the issue. This thread belongs to someone else.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Theme: ColorWay] no cyrillic support’ is closed to new replies.