One image showing, but slider just stopped working (8 posts)

  1. TribalDancer
    Posted 3 years ago #

    Yesterday, my Nivo Slider was working just fine in my Brightpage theme. This afternoon I noticed it wasn't. It is displaying one of the featured images in the proper place, but is no longer transitioning to other slides.

    Can anyone with a keen eye tell me what the heck is going on? I would really appreciate it!


  2. Mr_Royale
    Posted 3 years ago #

    Did this get fixed? I'm having the same problem, very frustrating, may have to give up on this theme but don't really want to.

  3. Mr_Royale
    Posted 3 years ago #

    Fixed mine, had to replace $ with jQuery in JS folder files

  4. comforteagle03
    Posted 3 years ago #

    I have a similar problem, my slider stops after the last image (even with one image). The title overlay will disappear, then the entire image will flicker for a moment before disappearing.

    @Mr_Royale ... would you mind elaborating what you did to fix yours? I'm very new to WordPress and don't know how to do that...

  5. Andrew
    Moderator of Puppies
    Posted 3 years ago #

    May you create your own thread briefing the problem? When briefing, suggest the solution of this thread.

  6. Mr_Royale
    Posted 3 years ago #


    Open WP folder on PC, find JS folder, open the files in text editing software, replace $ you see in the code with jQuery

    Best back up first in case it all breaks but that's what I did and it worked.

  7. apuley
    Posted 3 years ago #

    Just wanted to chime in and concur that changing all instances of $ to jQuery in the files in the JS folder will indeed fix the problem of the slider not working. Hopefully this will be fixed correctly in the next version of the theme. Keep in mind that this will likely break when the theme is updated and the fix will need to be re-applied (unless of course the issue is fixed in next version)

  8. morandan
    Posted 2 years ago #

    Searched/Replaced every $ with jQuery but still no slider showing. Maybe it doesn't work with 3.5's new image setup :(

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic