WordPress.org

Support

Support » Themes and Templates » BlogoLife » [Resolved] [Theme: BlogoLife] " /> appearing at the top of my page

[Resolved] [Theme: BlogoLife] " /> appearing at the top of my page

Viewing 5 replies - 1 through 5 (of 5 total)
  • your meta description is off….

    I think this might be in the header.php of your theme? But it may come from a plugin…. hard to tell just from source code, but:

    <meta name="description" content="<META NAME=\"Description\" CONTENT=\"webtouch selling uses the online meeting tools to close more sales, faster.  The online meeting software suite allows organizations to perform webinars, online presentations, online training and eLearning, online customer support, and enterprise instant messaging and presence.\">" />

    That is closed twice, so after the first close, the second one just prints out to the page

    It looks like you copied an entire bit of code into a field where you only need to input your actual description

    thanks Voodoo…this is definitely the problem. i am having a difficult time finding this coding to remove the extra close bracket. i’m still searching and will update the status when i find it.

    do you have a theme setting page, or an SEO plugin setting page, where you pasted in some meta description code?

    It looks like there might have been a setting foeld somewhere, where you pasted in meta description code, but all that was needed was the actual description text….

    fixed…thanks for the help!

    Sure thing! Glad you got it sorted out!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] [Theme: BlogoLife] " /> appearing at the top of my page’ is closed to new replies.
Skip to toolbar