WordPress.org

Support

Support » Themes and Templates » [Theme: Blackbird] Social Icons not showing up

[Theme: Blackbird] Social Icons not showing up

  • jilibn73
    Member

    @jilibn73

    I have the info plugged in for my social icons but they aren’t showing up in my header…or anywhere at all. Suggestions?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Andrew Nevins
    Forum moderator

    @anevins

    Did they ever appear?

    jilibn73
    Member

    @jilibn73

    Nope

    jilibn73
    Member

    @jilibn73

    This is the site…I’m still working on it so it’s really great yet…but so frustrated I can’t get the social logos to show:
    http://virtualjillcom.ipage.com/mtj/

    InkThemes
    Participant

    @inkthemescom

    If you remove all the widgets from the Second Footer Area, the Social Icons would appear automatically.

    Right now you had the Search Widget in the Second Footer Widget Area.

    Goto Appearance->Widgets and remove the Search Widget from the Second Footer Widget Area.

    JoannaHarwood
    Member

    @joannaharwood

    Hello

    I am trying to get my social media icons up and running and cannot get them going

    What have I done wrong?

    http://www.diamante.uk.com

    Many thanks I have tried the Appearance – Widget and how do I remove the Search Widget from the Second Footer widget area?

    Joanna

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Theme: Blackbird] Social Icons not showing up’ is closed to new replies.