[Theme: Attitude] Can't insert photos after updating WordPress to 3.7.1 (3 posts)

  1. Tines
    Posted 2 years ago #

    After updating WordPress my friend cannot insert photos into posts or pages. Uploading photos is not a problem nor is it a problem if the photos are inserted as codes. So it seems to be the "insert"-button that is the problem.
    Anyone knows how to fix it? :)

  2. esmi
    Forum Moderator
    Posted 2 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading all files & folders - except the wp-content folder and wp-config.php & root .htaccess files - from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

  3. Tines
    Posted 2 years ago #

    Thanks! I tried to deactivate all of the plugins and it seems to be the the vslider plugin that was causing the problem.

Topic Closed

This topic has been closed to new replies.

About this Topic