WordPress.org

Support

Support » Themes and Templates » Atahualpa » [Theme: Atahualpa] Problems with Google 1 Button

[Theme: Atahualpa] Problems with Google 1 Button

  • I’m not technical at all so please excuse newbie terminology

    I’m using atahualpa on 2 blogs and I’ve been using wordpress for years.

    I’ve tried every plugin I can find for the Google +1 button and none of them will work. When I go to a post a click on the button it turns red. Also, when I find my posts titles in the Google index, when I click the +1 button there it won’t work either.

    However, it does work on one or two posts. Weird.

    My blog is at http://whitehatwriting.com if that helps.

    I’ve tried:
    Removing FB like button
    Removing FB connect button
    Did a manual sitemap refresh
    Got rid of Tweet This plug in
    Tried several different +1 plug ins
    Enabled third party cookies

    Any other suggestions? I’ve searched and tried everything I could find.

    http://wordpress.org/extend/themes/atahualpa/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Theme: Atahualpa] Problems with Google 1 Button’ is closed to new replies.
Skip to toolbar