Support » Theme: Ari » [Theme: Ari] Image alignment not working after upgrade to WP 3.4.1

Viewing 8 replies - 1 through 8 (of 8 total)
  • Moderator Andrew Nevins

    (@anevins)

    Can we have a link to the page with the problem?

    cindybidar

    (@cindybidar)

    Well hey, that’d be helpful, wouldn’t it?

    A move, a concussion & the last days of summer…

    Moderator Andrew Nevins

    (@anevins)

    How is the image after the text, “As usual, a camera helped get me through. I brought a borrowed digital point & shoot…”, centred?

    cindybidar

    (@cindybidar)

    The usual way – but it was done before the upgrade. The image at the top was added after the upgrade.

    Moderator Andrew Nevins

    (@anevins)

    Here is some more detail on the problem for others;
    The ‘aligncenter’ class, applied to images, does centre images and therefore this is not a CSS problem.
    This class is not applying to images any more.

    I have this problem as well, after upgrading. Cindy did you get a solution?

    Thanks.

    No, unfortunately I did not. I’ve contacted the theme author with no response as well. We ended up doing a rather messy workaround by wrapping the whole thing in a <div> tag and centering that. Not pretty but it works.

    My problem appears if I try to use the CAPTION tag for an image. If I don’t use it, the image at least is embedded properly, right or left. I can hack a name under the image if I do use the tag, using break, font size and style tags. But the image just sits in the first position on the line.

    I use Thesis as a theme, which apparently has an update that fixes this.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Theme: Ari] Image alignment not working after upgrade to WP 3.4.1’ is closed to new replies.