WordPress.org

Forums

The Support Forums will be in read-only mode for a scheduled maintenance window on 01 September 2016 14:00 UTC - 20:00 UTC. More information.

WordPress Landing Pages
theme are not working (8 posts)

  1. tucstyle54
    Member
    Posted 2 years ago #

    can you check this out this link is supposed to be the theme but it look like my site. the theme im using for the main site is avada.
    http://www.drugrehabcenters.me/go/avalon-malibu/

    this is the regular site http://www.drugrehabcenters.me

    https://wordpress.org/plugins/landing-pages/

  2. David Wells
    Member
    Plugin Author

    Posted 2 years ago #

    Flush your permalinks: http://docs.inboundnow.com/guide/fixing-landing-page-404-error/

    This should fix your issue

  3. tucstyle54
    Member
    Posted 2 years ago #

    That did not resolve the issue. the new landing page look just like a regular page. any other thoughts
    https://wordpress.org/plugins/landing-pages/ The landing page im trying to use is half and half but it does this to all landing page themes

  4. David Wells
    Member
    Plugin Author

    Posted 2 years ago #

    Sounds like a plugin/theme conflict.

    To test for a theme conflict:

    1. Activate default Twenty Ten, Eleven, Twelve, or Thirteen theme
    2. Check to see if the issue still occurs
    3. If the issue does not occur after having activated the default "Twenty" theme, your theme is causing a conflict with landing pages.

    To test for a plugin conflict:

    1. Deactivate ALL plugins
    2. Activate Landing Pages
    3. Check to see if the issue occurs

    If the issue does not occur, one (or more) of your plugins is causing a conflict with Landing Pages.

    To determine which plugin(s) is causing the conflict, follow these steps:

    1. Activate each plugin one by one
    2. Check to see if the issue occurs after each plugin is activated
  5. tucstyle54
    Member
    Posted 2 years ago #

    Tried all thous step and the same thing

    http://www.drugrehabcenters.me/go/test3/

  6. David Wells
    Member
    Plugin Author

    Posted 2 years ago #

    You turned off all plugins and changed to default theme?

    What does your sites .htaccess file look like?

  7. tucstyle54
    Member
    Posted 2 years ago #

    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteRule ^index\.php$ - [L]
    RewriteCond %{QUERY_STRING} !lp-variation-id
    RewriteRule ^go/([^/]*)? /wp-content/plugins/landing-pages/modules/module.redirect-ab-testing.php?permalink_name=$1 [QSA,L]
    RewriteRule ^landing-page=([^/]*)? /wp-content/plugins/landing-pages/modules/module.redirect-ab-testing.php?permalink_name=$1 [QSA,L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    </IfModule>

    # END WordPress

  8. David Wells
    Member
    Plugin Author

    Posted 2 years ago #

    That looks correct.

    Update wordpress to latest version. Deactivate all plugins, then activate landing pages and activate base theme twenty ten and then flush your permalink cache.

    If that doesn't work, it sounds like a server issue we haven't seen before.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WordPress Landing Pages
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic