Support » Theme: Sampression Lite » Theme advanced options disappeared

  • Hello I installed Sampression on an clean WordPress some time ago. I had the special theme menu in “Appearance” categ. Yesterday I wanted to add Google Analytics code to the header and I knew that I can add it from the special theme menu but when I wanted to go to that menu I noticed that it’s gone. What could happend?

    Since the theme installation, I installed some plugins:

    – All in One SEO Pack
    – Google XML Sitemaps
    – Jetpack by
    – Redirection
    – WP-PageNavi
    – Yet Another Related Posts Plugin

    I also secured my WordPress:

    – Changed Admin Username
    – Created Custom Secret Keys for wp-config.php File
    – Changed the Database Prefix
    – Protected wp-config.php File with .htaccess
    – Protected .htaccess File
    – I Hid WordPress Version

    I don’t have other problems, this is my only problem.
    I deactivated some plugins to see if they are the problem but the special menu didn’t appeared.

    Can those security modifications to WordPress affect that menu?

    Thanks a lot!

Viewing 7 replies - 1 through 7 (of 7 total)
  • Turn off all plugins, see if that works.

    Deactivate and re-activate your theme…

    probably the best solution …

    but most likely it will be the wp-page navi since it has own navi, or related posts plugin…

    I installed wp page navi and some security plugins and no problems at all. It is perhaps caused by your YARPP

    Thank you for the answers.

    I deactivated both YARPP and WP Page Navi and the menu is still missing.

    try to deactivate and reactivate theme… it might help…

    I deactivated and activated again and still missing. I also updated WP to 3.5.


    try to remove and reinstall theme and see what happens…

    if this doesn’t help, then I believe that something is messing with theme accessing to it’s folders… which might lead to security plugin….

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Theme advanced options disappeared’ is closed to new replies.