WordPress.org

Support

Support » Themes and Templates » [Resolved] Theme Activation

[Resolved] Theme Activation

  • I have been trying to activate the theme Celestial – Lite. When I am logged in as Administrator, everything seems to look as it should. The theme has been activated. If I log out and look at the blog I see my old theme Duster.

    I was wondering if the problem was caused by a plugin but when I deactivate them the same problem of different themes occurs.

    Suggestions?

    The blog can be found here: http://mfcarter.net/blog/

Viewing 5 replies - 1 through 5 (of 5 total)
  • WPyogi

    @wpyogi

    Forum Moderator

    Looks like you have SuperCache enabled on your site – have you cleared that?

    I actually see twentyeleven at the moment.

    I have SuperCache disabled right now. I’ll see if I can clear the cache.

    I activated the plugin and then cleared its cache. I definitely have Celestial – Lite activated and twentyeleven was there but is no longer a theme available to the blog.

    WPyogi

    @wpyogi

    Forum Moderator

    Looks like it’s working now? I see Celestial-Lite on your site.

    Thanks for your help. It *is* working now. I think you were right with the SuperCache being the source of the problem and after clearing out some pieces of old themes which were never deleted completely, the problem now seems to be solved.

    Thanks!!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Theme Activation’ is closed to new replies.