Support » Themes and Templates » Theme 35232 Trouble with galleries

  • I was setup the 35232 theme but I am facing some problems with “Folio” menu. I create 2 different buttons, one “1” and “2”. They are not sub-buttons but totally independent. When I create a new page in Portfolio section the image that I have upload appears both under the 2 different buttons (“1″ &”2”). I have search for possible mistakes that I am doing but I didn’t trace anything. I am so confused. Why is this happening? I wanted to create one menu with 3 or 4 sub-menus but I face the same problem. Somebody who knows the solution on this? Thanks for help!

Viewing 15 replies - 1 through 15 (of 18 total)
  • esmi

    (@esmi)

    Forum Moderator

    There are literally thousands of WordPress themes – which means that many people won’t be familiar with your particular theme. So a link to your site where people can see the theme might result in more responses.

    You are right but I dont want to make it visible yet. I suppose I describe detailed the problem. Photos appears in 2 different menu buttons instead of one.

    When I create a page, which will help me to create the menu button (or sub-menu) of the gallery, I have to choose a template (Portfolio 1 column, Portfolio 2 columns..etc). Do you think that these templates causes the problem? Any suggestion please?

    esmi

    (@esmi)

    Forum Moderator

    If you don’t want to post the site’s url here, you will need to contact the theme’s developer for support.

    I cannot find contact to Svelte.

    Thats the theme. Esmi, any idea? If you notice 2 columns. 3 columns and 4 columns submenu shows the same pictures. The only thing that change is the template which they use.

    esmi

    (@esmi)

    Forum Moderator

    We need to see the theme on your site.

    Thats the address

    http://www.vasiliostakos.gr

    As you can see I upload some photos but appears to all galleries. How can I solve this?
    Please help me to finish this!

    esmi

    (@esmi)

    Forum Moderator

    I can’t see any obvious problems on that site. Perhaps you need to look at using another theme?

    The problem is that I dont know how I can upload a photo in a page and appear only in one sub-menu instead appears to all. It appears also in the main button “Folio”. Every color photo uploaded by me once but input everywhere. How can I solve this?

    I bought this theme. I don’t want to pay for another.

    esmi

    (@esmi)

    Forum Moderator

    As this is a commercial theme, we cannot really help. You need to seek support from the theme vendors.

    Thank you Esmi. 🙁

    Hi Vasiliostakos,

    I’ve the same problem with my site (on contruction) : http://www.pikkabbu.es

    Despite I create different porfolio pages, all the content shows in every gallery page.

    In fact, the admin’ portfolio option “create a new” doesn’t NOT create a portafolio, but add a nez image to the only portfolio available.

    I see you’ve fixed the problem on you site. Could you help please and tell me how?

    Tks
    pik

    Create categories and when you add a new post check the specific category that you want your photos to appear. Every sub-category in main must have one category. So if you want some photos to appear more than one category you can check the categories you want when you create the post. Hope that I helped!

Viewing 15 replies - 1 through 15 (of 18 total)
  • The topic ‘Theme 35232 Trouble with galleries’ is closed to new replies.