WordPress.org

Forums

Theme upload errors? (8 posts)

  1. mwspano
    Member
    Posted 3 years ago #

    What dose this mean? I'm trying to upload a theme i bought, and i get this error. any clues?
    http://s1107.photobucket.com/albums/h391/Michael_Spano/?action=view&current=Screenshot2011-11-17at80827PM.png

  2. MRWweb
    Member
    Posted 3 years ago #

    mwspano, I'm not familiar with that error, but it looks like it might be a problem with the way style.css is setup in your theme.

    I would contact the theme author with the error. A purchased theme should not give an error on install.

  3. designsimply
    Member
    Posted 3 years ago #

    Check to make sure you've installed the theme properly with the right files in the right places. Check for instructions that came with the theme if you're not sure.

    When you install a theme, you should put the folder that is named after the theme in wp-content/themes/ and all of the theme files, including style.css, should go inside the theme named folder.

  4. mwspano
    Member
    Posted 3 years ago #

    Thanks for the reply
    I contacted the author and he is not getting back to me. I have bought 2 themes from different people (on themeforest.net which i have loved to use in the past) and they both give the same error, but all the free ones work!
    And i cannot restore the backup database because it gives an error to... I'm stumped.

  5. MRWweb
    Member
    Posted 3 years ago #

    So are you completely locked out of the admin?

    If you can get to Appearance > Themes, is there any error displayed beneath the theme causing the problems?

  6. MRWweb
    Member
    Posted 3 years ago #

    I'm also finding a few things that suggest it might be the way in which the theme was compressed.

    If you know how, trying unzipping and manually installing the theme in /wp-content/themes.

    Also, check the very top of the style.css file for any weird characters. In this case, it was an errant colon. http://wordpress.org/support/topic/wordpress-284-theme-install-error?replies=8

  7. mwspano
    Member
    Posted 3 years ago #

    Found it! the .css was sitting outside of the folder inside the .zip thank you both so much!

    Now how do I restore my backup? haha

  8. mwspano
    Member
    Posted 3 years ago #

    oh never mind, it just cut it down to one error... well thats a start.

    http://s1107.photobucket.com/albums/h391/Michael_Spano/?action=view&current=Screenshot2011-11-18at10739AM.png

Topic Closed

This topic has been closed to new replies.

About this Topic