WordPress.org

Forums

TheCartPress eCommerce Shopping Cart
TheCartPress not compatible withTheme my login 6.3.8 (5 posts)

  1. pbm160
    Member
    Posted 1 year ago #

    Hi
    I have been using TheCartPress and Theme my login 6.2.3 which work well together. When I tried to ugrade Theme my login to 6.3.8, the registration form in TheCartPress during checkout shows now double passwords fields (so it is 4 times).
    Is there a way to change that?

    http://wordpress.org/plugins/thecartpress/

  2. Inigo Gonzalez
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    Sorry for the delay, we usually give support from our community (community.thecartpress.com). I's have to take a look to the issue.

    Best regards

  3. pbm160
    Member
    Posted 1 year ago #

    It has been a month now. Is TheCartPress still not compatible with the latest version of Theme my login?
    I asked the same question on your community site weeks ago but I didn't get any answers. (And now it's not possible to add new topics.)

  4. Inigo Gonzalez
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    We are going to publish a new version this week. I hope this new version will be compatible with any theme.

    Best regards

  5. pbm160
    Member
    Posted 1 year ago #

    Thanks Inigo for your reply. Theme my login is actually a plugin not a theme. It allows to customise your own secure login and registration pages according to your theme. It also redirect users upon log in and log out based upon their role.

    This does nor apply when customers make a purchase. When they order, the registration/login go through the TheCartPress settings and page.

    It has been fine before but with the latest Theme my login plugin there is
    double up password fields showing on The Cartpress login/registration page. (So the fields are shown 4 times)

    Hope that helps to pinpoint the problem.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic