Support » Plugin: Elementor Website Builder » the_content problem

  • Hey I know many have asked that before but after reading all answers on the forum and doing all the steps before posting – I need your help.
    I keep getting “the_content” error message, even though it’s in my template files.
    I switch to a WP basic theme and still get the message, and can’t edit the page.

    What should I do?
    Thanks,
    Hadas

Viewing 12 replies - 1 through 12 (of 12 total)
  • I have this same problem. I cannot edit any page I used Elementor with. Does this have to do with the new version? I really need help with this because many of my pages are using Elementor.
    Thanks
    Ashley

    Generally, this occurs when you have added something to your content that Elementor cannot properly handle, more often than not, shortcodes added to an incorrect widget.

    To recover, you can always click the Back to WP Editor button and your content should be there. Have a look through it and remove any questionable shortcodes, etc.

    Cheers!
    Lyle

    Thread Starter trainingp

    (@trainingp)

    Hey Lyla, thanks for the wuick answer!
    It happens on new pages too – blank ones. No matter what content there is (or there isn’t), I seem not to be able to use the Elementor editor

    Hi @trainingp,
    Did you try it with a default theme such as twenty sixteen, for example?
    Also, try to disable all of your plugins and see if it helps.

    Okay- this just randomly happened to me. It had been working fine, now I cannot get into any of the designs to edit.

    can you please help me with this- this is very detrimental for my business because we have relied heavily on Elementor for certain pages on our website. I will have to re-do all the pages and deactivate the plugin. This happened randomly when I tried to edit one of the pages

    Plugin Author ArielK

    (@arielk-1)

    @amarieivey Sorry to repeat it again, but it is very important to understand where the problem comes.

    Did you try it with a default theme such as twenty sixteen, for example?
    Also, try to disable all of your plugins and see if it helps.

    I understand- At this point I dont think it is smart to disrupt my entire website- activating and deactivating plugins to try to solve this random issue with Elementor. I loved the plugin but I have moved to installing and re-designing with another one. thanks

    For some reason…. out of no where, Elementor just started working again- Not sure why- But I’m glad- thanks

    Plugin Author ArielK

    (@arielk-1)

    Glad to hear 🙂

    Thread Starter trainingp

    (@trainingp)

    Hey sorry for the delay, but I tried with the default themes and when all plugins are off and still happened. Only after I checked all of these I posted here

    Hi,

    after the latest updates i also get always the message that there is no the_content.
    With older versions everything worked fine but now i can’t edit anything.
    In the Frontend everything looks good.

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘the_content problem’ is closed to new replies.