Support » Plugin: YOURLS Link Creator » The YOURLS API is currently NOT accessible.

  • Resolved pablogaray



    I installed YOURLS. When I access to your address: it works perfectly. I can create shortlinks.
    When I install the plugin into my wordpress and get:
    YOURLS Custom URL:
    YOURLS API Key Signature: myapisignature (appears in tools).

    The api check status say: The YOURLS API is currently not accessible.

    I can not create shortlinks from wordpress.

    I have:


    I created the VirtualServer of YOURLS correctly, .htaccess, etc.

    The only thing I have in particular, is that my blog is with SSL and its address is https: //www.myblog

    I installed YOURLS, more than 10 times, some in the subdirectory my blog, other out, changed permissions, even now I have installed version 2.0 of YOURLS. Always the same error.

    Could anyone help me?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Estou com o mesmo problema…

    Plugin Author Andrew Norcross


    issues with the API not being accessible are on the server-side, usually in the YOURLS settings itself and not the plugin directly.



    So was there a fix for this because im having the same issue. what settings are we meant to be changing. i loved this plugin.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘The YOURLS API is currently NOT accessible.’ is closed to new replies.