• Resolved yangqiceng

    (@yangqiceng)


    I install wordpress and checked “Discourage search engines from indexing this site”, but when I uncheck it, the xml setting is still available:The XML Sitemap is disabled because of your site’s visibility settings (above).

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hi, that is not supposed to happen. Are you using an Object Caching plugin maybe?

    Can you share a link to your site? If you prefer not to, then could you check your site’s public /robots.txt and /wp-sitemap.xml responses?

    Thread Starter yangqiceng

    (@yangqiceng)

    Thanks for rapid reply. It’s normal now, I don’t know why. 🙂

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘The XML Sitemap is disabled’ is closed to new replies.