Support » Plugin: Swim Team » The wp-SwimTeam plugin database version is incorrect (v vs. v0.88).

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hi, desactivate , installphpHtmlLib, reactive, resolve the issue.
    Cheers

    Plugin Author Mike Walsh

    (@mpwalsh8)

    It means the database tables that the plugin uses need to be updated. Deactivate the plugin and then activate it again. The table(s) will be updated as part of the activation process.

    As to your other question, I don’t know what “wp-bdd” means.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘The wp-SwimTeam plugin database version is incorrect (v vs. v0.88).’ is closed to new replies.