WordPress.org

Support

Support » Plugins and Hacks » The WordPress cache system is not enabled! Please, activate it adding…

The WordPress cache system is not enabled! Please, activate it adding…

  • I’m getting the following error when I activate Hyper Cache:

    The WordPress cache system is not enabled! Please, activate it adding the line of code
    define("WP_CACHE", true);
    in the file wp-config.php just after the define("WPLANG", ...).

    For now, I’ve just de-activated the plugin until I’m certain on how to proceed. It seems to me this error should not occur.

  • The topic ‘The WordPress cache system is not enabled! Please, activate it adding…’ is closed to new replies.