Support » Fixing WordPress » the word “thoughts” in URL throwing 403 error

  • Resolved jeremyers1


    So strange …

    Any url on my site which contains the word “thoughts” is generating a 403 error.

    It doesn’t matter if it’s a category, a post, a page, a media attachment, whatever, they all send a 403.

    Any ideas why this is happening or how to fix it?

Viewing 8 replies - 1 through 8 (of 8 total)
  • Moderator t-p


    double check you have not blacklisted this word “thoughts” somewhere either via a plugin, or in the dashboard …


    403 Forbidden error is the consequence of a server refusing a request due to a lack of proper permissions So please check your file permissions.

    You can also try by deactivating all plugins and then check, If that resolves the issue, reactivate each one individually until you find the cause.

    If that does not resolve the issue, try switching to the default theme for your version of WordPress to rule-out a theme-specific issue (theme functions can interfere like plugins).

    Also check your .htaccess file it may be corrupted, which in turn can cause a 403 Forbidden access error to appear on your WordPress site.

    Thread Starter jeremyers1


    Yes, I already disabled all plugins and tried the default theme. Same behavior.

    I don’t have any plugins that might blacklist a certain word…

    I think that maybe it is only the images….

    I have this line in my .htaccess file:

    ErrorDocument 403 "Sorry can't allow you access today"

    If I remove that line, the posts and pages with the word “thoughts” in the URL now load, but the images which contain the word “thoughts” in their URL do not. And the only way to get the images to appear is if I change their name. Soooo… it appears that the images with the word “thoughts” are sending the 403, and when I have that line above in my .htaccess file, the 403 on the image causes the entire page to throw a 403… whereas without that line, the page itself loads, but the image does not…

    Does any of that help?

    Download your .htaccess file on your local computer and delete it from the server and then check.

    Thread Starter jeremyers1


    If I delete the entire .htaccess file, I still get a 403 for every page that contains the word “thoughts.”

    I also just discovered that it affects every domain on my VPS. I have about 10 websites, and each one has the same problem. The domains are installed in different folders.

    So does this mean its a problem with the server setup?

    It seems like that. You can contact with your server provider.

    Thread Starter jeremyers1


    Turns out it was a bug with cPanel. My host figured it out, talked with cPanel, and they are pushing out an update tonight.

    Moderator t-p


    Glad you got it sorted 🙂

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘the word “thoughts” in URL throwing 403 error’ is closed to new replies.