The word "from" in a post or page content giving me Internal Server Error! (2 posts)

  1. bogardfury
    Posted 3 years ago #

    Hello there! I have the most strange error.

    I've built a custom theme from a blank template (http://digwp.com/2010/02/blank-wordpress-theme/)

    I'm currently filling in content from my client's old site and ran into this strange error.

    Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator, webmaster@(my domain here) and inform them of the time the error occurred, and anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

    So when i put 1 or two letters, it works, so i started going word by word - posting. and if no error i'd go to the next word. So on...

    When i got to the word "from" i get the error. If i just replace from with another word the problem is fixed.

    What is more troubling about the problem is that its not a constant. I have pages and post on the site with the word from in it. I'm not sure how often the problem occurs.

    I'm pasting content from their current site into an html editor, then adding html to it, and copy pasting it back into wordpress for a new post or page.

    Any ideas what is causing this problem? or even better how to fix it?!

    WordPress 3.4.1.

    Current active plugins:

    Anything Popup
    Easy Contact Forms
    Lightbox Plus
    Popup contact form
    very simple sitemap

    Thank you for any help! Lets figure this out! *high five!* lol

  2. bogardfury
    Posted 3 years ago #

    The only thing i can even remotely think of that would be effect by the word "from" is SQL...? any ideas anyone?

Topic Closed

This topic has been closed to new replies.

About this Topic