WordPress.org

Support

Support » How-To and Troubleshooting » the Wlelcomizer

the Wlelcomizer

  • ssamioglu

    @ssamioglu

    After I install the welcomizer plugin , I can not display my admin panel

    error massage is ““You do not have sufficient permissions to access this page”

    How can I fix this?

Viewing 15 replies - 1 through 15 (of 16 total)
  • Do you want to modify the source code? Use your admin login instead.

    http://wordpress.org/extend/plugins/the-welcomizer/

    ssamioglu

    @ssamioglu

    No, I want to log in my on admin panel, http://www.akillisebekeler.com/wp-admin/

    error massage is ““You do not have sufficient permissions to access this page” wrinting but in turkish

    ssamioglu

    @ssamioglu

    this massage began to displaying after installing The welcomizer

    I understand, you can’t login into your admin panel. Ok now, what make you think that this plugin is the cause of your problem?

    Did you try to delete it?

    ssamioglu

    @ssamioglu

    if I could log in to my admin panel first of all I will completely delete this plug in , but I can not…

    I think that this plugin is not compatibility with my version of wordpress according to google

    how can we fix this?

    You think it’s not compatible according to Google? Are you kidding? Your problem is not real to me ok .. Please … Have a good day.

    ssamioglu

    @ssamioglu

    sorry ,you misunderstand but really I can not display my own admin panel, it’s began after installed the welcomizer, I swear

    how can I make you sure that I need help?

    ssamioglu

    @ssamioglu

    I mean with ” to google” that according to my research

    According to your research, you found what?

    esmi

    @esmi

    Forum Moderator

    FTP into your site (or use whatever file management application your host provides) and delete the plugin’s folder in wp-content/plugins.

    ssamioglu

    @ssamioglu

    According to my research I founde that some plugins can cause this problem because of not being compatibilitiy with version of used wordpress so thought that if this problem began after I install the welcomizer, it can be because of the reason that I mentioned above,

    thanks Esmi , I will try this

    Yes, thanks esmi.

    The Welcomizer plugin requires WordPress 3.1 +

    According to my research, there is something wrong with your request because your website is running on the very latest version.

    <meta name=”generator” content=”WordPress 3.2.1″ />

    esmi

    @esmi

    Forum Moderator

    Perhaps there was a plugin conflict?

Viewing 15 replies - 1 through 15 (of 16 total)
  • The topic ‘the Wlelcomizer’ is closed to new replies.