Support » Plugin: Polylang Connect for Elementor - Language Switcher & Template Tweaks » The website has technical difficulties

  • Resolved Thomas

    (@tperke)


    Hallo,

    when I activate the plugin, I get the error message, The website has technical difficulties. But only if I am logged in as an admin. What is the problem?

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author David Decker

    (@daveshine)

    @tperke
    What the exact issue is can only be said after seeing the admin dashboard ourselves…

    There could be a few things, though:
    1) is Polylang installed, activated and are there languages setup already that also have content (at least the main/default language in Polylang)?
    (The current version of our plugin gives an error message when there is no language setup in Polylang – we will have slightly different solution for this in our next version currently in development.)

    2) It could be that install process of our plugin, or any other, did not run through (wordpress.org server connection, whatever…). Sadly, this could happen, even if it is very very rare (I had it myself already and least 2 other users…). If in doubt, you can download the needed plugins manually, unzip them and upload to the appropriate folders (override existing files).

    Hope that helps for the moment.

    • This reply was modified 1 year, 1 month ago by David Decker.
    Plugin Author Brad Johnson

    (@p4fbradjohnson)

    @tperke

    Are you still having the same issue?

    Plugin Author Brad Johnson

    (@p4fbradjohnson)

    Due to lack of response, I am considering this closed and the issue resolved. If the issue is not resolved. Please feel free to open a new support ticket.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘The website has technical difficulties’ is closed to new replies.