Support » Fixing WordPress » The visual post/page editor is not loading. The text editor works fine.

  • Resolved onqmarketing

    (@onqmarketing)


    This is really strange. When I am on my office network connection through COX services, I can see the visual editor on pages and posts.

    When I connect remote using my Sprint data service (via USB tether using PDAnet and FOXfi Android app), no matter what website, theme, plugins, hosting service, I only see the text editor on pages and posts. There isn’t a tab to switch visual editor either.

    The commonality is the Sprint data service. It did work before on Sprint. Not sure what is going on.

    Any suggestions?

    Steps that I have tried:
    clearing server chache
    clearing browser cahce
    Tried different browswers
    deactivate all plugins
    Switch to 2017 theme
    Cleared foxfi (tether app) app data

    • This topic was modified 2 years, 9 months ago by onqmarketing.
Viewing 3 replies - 1 through 3 (of 3 total)
  • Moderator t-p

    (@t-p)

    Troubleshooting with your browser. Your browser can help you identify JavaScript issues or conflicts and this article can assist you in doing that diagnosis. This could help identify Visual Editor issues as well.

    Found the cause. I did some testing using different USB cords to tether and while none of the various USB cords fixed the problem, when I connected via Blue Tooth, the visual editor and tabs appeared.

    I then looked at the settings for the USB connection and one of them “hide tether usage from carrier” was checked. When I switched to none, everything worked out fine. While I may have thought this was Sprint related, it was actually the PDAnet app on my laptop that was causing the problem when using USB tether mode.

    Moderator t-p

    (@t-p)

    Glad you got it sorted 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘The visual post/page editor is not loading. The text editor works fine.’ is closed to new replies.