Support » Plugin: AMP » The version of ICU(v4.2.1) is out of date

  • Resolved joaocarlos

    (@joaocarlos)


    WordPress Diagnostic Status

    The version of ICU can affect how the intl extension runs. This extension is used to derive AMP Cache URLs for internationalized domain names (IDNs). The minimum recommended version of ICU is v4.6.

    What to do to solve?

    Thanks

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘The version of ICU(v4.2.1) is out of date’ is closed to new replies.