The uploaded file could not be moved to .../wp-content/upLoads (7 posts)

  1. sophiebb
    Posted 3 years ago #

    Hi everyone,
    I'm new in the forum. I installed wordpress on my domain and till here everything is working. The problem is I can't upload media from the wordpress interface, and every time I do it shows:

    The uploaded file could not be moved to D:\Inetpub\webs\mywebsite/wp-content/upLoads.

    I've read all the past discussions here that talked about this kind of issue. I tried and change my FTP wp-content folder permissions to 777 and back to 755, I also check my PHP's safe mode settings and it shows it's turned OFF. I also tried to re-install the wordpress files (first thing I've done), but nothing worked.

    Can anybody help me, please?


  2. Ruturaaj Patki
    Posted 3 years ago #

    Not sure if this is the solution for you; but just in case if nothing is working for you with uploads folder, you may try creating another folder and set it to use as Uploads folder from your WordPress Admin Dashboard - Settings - Media.

    Under Media Settings, you can set your own Uploads folder. So, create a new one with all required permission settings, then put a relative path to that folder with reference to wp-content folder in "Uploading Files" - "Store uploads to this folder" field. See if this works.

  3. sophiebb
    Posted 3 years ago #

    Thank you, but I just tried this solution and once again didn't work. :(
    Any other ideas?

  4. Please only post your question once. Posting numerous threads with the same question will not expedite the process.

  5. sophiebb
    Posted 3 years ago #

    I'm sorry, I'm a new member and didn't know how to post properly. Who's able can please delete my other posts? Thanks.

  6. rajeev_rnd
    Posted 3 years ago #

    Hello All
    When I am trying to upload new plugin. I am not able to upload it.
    I am facing this problem from last couple of days
    The uploaded file could not be moved to /var/www/vhosts/dhmr.nl/httpdocs/wp-content/uploads/2013/05
    I have changed the folder permission to 777 although I have changed the wp-content folder permission 777 but no success.

    Alos I have created new folders with 777 permissions but no success. I am really appreciate if some one help me to sortout this issue.

    Thanks in advance :(


  7. WPyogi
    Forum Moderator
    Posted 3 years ago #

    @rajeevmatrix - please start a new thread - this one is quite outdated, so it's not a good place to post. You can create a new one here:


Topic Closed

This topic has been closed to new replies.

About this Topic