Support » Plugin: WooCommerce Sold Out Products » The update today 8/14/2013 crashed my site.

  • Resolved thoughtbludgeon

    (@thoughtbludgeon)


    The following error is repeated all over the screen when viewing products.

    Warning: include(/home/******/public_html/wp-content/plugins/woocommerce-sold-out-products/templates/loop/sold-out-flash.php) [function.include]: failed to open stream: No such file or directory in /home/******/public_html/wp-content/plugins/woocommerce/woocommerce-core-functions.php on line 633

    http://wordpress.org/plugins/woocommerce-sold-out-products/

Viewing 8 replies - 1 through 8 (of 8 total)
  • Yes i’m getting that error as well. I’ve had to de-activate the plugin to stop the error messages. A fix would be appreciated.

    Plugin Author Gerhard Potgieter

    (@kloon)

    Hey guys, there was a issue while I pushed the new code to wordpress.org that resulted in the update to corrupt, I found it out a couple of hours after I pushed the update live. I have since fixed it, just redownload the 1.0.3 version, it should work now.

    just tried again and still the same on mine.

    Crashed my site too. I’ve downloaded and installed again and still no luck. Have deactivated for the time being 🙁

    I unfortunately updated my site before reading this…Unfortunately re-downloading 1.0.3 doesn’t fix the issue.

    Still no joy here. An update would be great.

    I’ve deactivated and subsequently deleted the plugin but the error code is still all over my site. I thought maybe it was a cache issue so I deleted and refreshed just in case and it’s still there. I am currently under maintenance mode so fortunately none of my customers can see it but it makes my site look like I have abandoned it. There’s no way I can re-launch it looking like this. Is there a way to get rid of the code? Has the plugin edited a file in some way so that the error still remains even though the plugin has been deleted? I went and manually looked at my site via ftp and all the files and folders for the plugin are gone too. Any ideas?

    Plugin Author Gerhard Potgieter

    (@kloon)

    Hi

    Sorry about this, I have just pushed an update live with the fix in for the missing file, please update to 1.0.4.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘The update today 8/14/2013 crashed my site.’ is closed to new replies.