• Resolved mario102

    (@mario102)


    The update removed my changes to the Blog Home Template. I have my version but in the editor only. The native (dark) version of your theme is displayed. What to do with this? My site is on Local.

    Mariusz

Viewing 3 replies - 1 through 3 (of 3 total)
  • aaylasecura

    (@aaylasecura)

    This just happened to me as well and I figured out that what had happened was that previously when I set my home page to be a static page, Greenshift kept the template used by the page (which displays the page content), but after the update, Greenshift now enforces the use of the Front Page template. All you have to do is edit the Front Page template (in Site Editor) and delete all content between header and footer and insert the “Content” block in there to display your page content.

    If you don’t use a static page, but rather a custom template, you may need to just save all blocks in your template into a pattern and reinsert it into the Front Page template.

    I hope this makes sense and solves your issue.

    Thread Starter mario102

    (@mario102)

    Thank You for Your replay. I understand Your message but it not serious in my opinion. They have Home Page settings, where I can select; “Homepage Template. You can edit template later in Site Editor“. These block patterns are still a “kids in the fog” game. This is my impression all the time.

    Mariusz

    Plugin Author wpsoul

    (@wpsoul)

    Greenshift plugin is not responsible for templates. I think you mean theme, this bug in theme was fixed earlier

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.