Support » Fixing WordPress » The update could not be unpacked, Installation Failed

  • Hi peeps,

    I run my own dedicated server, running Debian. I am having problems upgrading to 4.5. I deactivated all plugins and tried to update but no joy. The upgrade folder is empty and the right permissions! Please help

    View post on imgur.com

Viewing 15 replies - 1 through 15 (of 24 total)
  • Keith

    (@keithdriscoll)

    Does your Debian installation support .zip files?

    Keith

    (@keithdriscoll)

    You could also try manually updating https://codex.wordpress.org/Updating_WordPress#Manual_Update

    Hope that helps!

    Same here. The automatic update always worked so far. Debian. Checked space, permissions, etc. Before updating manually I would like to understand what happens.

    My Debian installation supports zip files I install and update my plugins

    I have now manually installed the 4.5 update. I would still like to know why wordpress is not updating from the dashboard. I have never had this problem before 0_o

    I also have this problem for the first time, it affects all 20 WP sites on one specific Debian Jessie server only.

    Before 4.5 updating WP from backend always worked without any problems on this server.

    Anyone has an idea how this can be solved? Let me know….

    I know that I can upload that manually via FTP – but still upgrade via backend is not possible, and this is strange!

    I am interested why it is suddenly not working anymore for 4.5

    Again with 4.5.1. The update could not be unpacked. This is VERY annoying. I know that I can update manually, but the process takes time and I have many WP sites. I have done all recommended steps, deactivated plugins, set all permissions to 755 etc., and still have the same error. Could somebody from WP PLEASE say something?

    I also noticed that WP does not remove the .maintenance file after upgrading plugins anymore.

    This happens with each update of a plugin (and not only if an update fails).

    Before the 4.5 version this has never been a problem.

    Did anyone solve this or the other problem mentioned above (inbox update to 4.5 failing)?

    Thanks

    I got the same problem with upgrading to WordPress 4.5.1–en_GB!! Also every time I update a plugin WP does not remove the .maintenance file after upgrading

    Any news on this issues??

    Also having the same issues (Installation failing and .maintenance file not being removed after installing/updating plugin).

    Previous versions of WordPress updated without problems.

    I’ve updated user groups and permissions of folders without success.

    I’ve also checked that the /tmp folder is not full.

    The error I get when trying to auto-upgrade is WP could not unpack the files!!

    I’m having exactly the same problem on my Debian Jessie server which serves multiple wordpress sites using separate installs. Installation fails (“The update could not be unpacked”) and .maintenance is not removed after updating plugins.

    I am a longtime user and the automatic update has never failed on this machine before.

    Like mash33 I’ve tried changing permissions with no success and the /tmp folder is definitely not full.

    I’m confident I could perform a manual update but that’s not really the point — something is broken and it’s obviously not just me.

    Is there some way to turn on logging or some other way to debug this problem? Is there a developers forum where I might file a bug report?

    I’m trying to come up with a common thread for those of us having this problem. We are all running Debian Jessie, right?

    Are any of you running the WordFence security plugin by chance?

Viewing 15 replies - 1 through 15 (of 24 total)
  • The topic ‘The update could not be unpacked, Installation Failed’ is closed to new replies.