Support » Plugin: YouTube Gallery - Best YouTube Video Gallery for WordPress » The titles of my videos don’t have tag h1

  • Resolved Alnatas

    (@alnatas)


    Hi, the all pages of my videos don’t have tag h1 now! The headers of the videos have tag h3. Can you fix it?
    It seams to me that earlier it was’t so, it was changed recently.

    Thank you

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author emarket-design

    (@emarket-design)

    This is happening because we started using the emd templating system by default instead of theme based templates. Using the emd templating system offers many customization options in the plugin settings without modifying theme files or plugin code.

    There is step by step instructions in the documentation on how to resolve theme related conflicts if you experience theme related issues due to the change.

    https://docs.emdplugins.com/docs/youtube-showcase-community-documentation/#article398

    In the next version, we will give our users an option to use the theme based templating system instead. But the recommended approach is to fix theme related issues and use the emd templating system.

    Plugin Contributor Safiye Duman

    (@safiye)

    We just released 2.6.0 which has an option “Disable EMD Templating System” option at Settings > Tools tab. You could find more info under getting started page, resources how to resolve theme related issues.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘The titles of my videos don’t have tag h1’ is closed to new replies.