Support » Plugin: Media Library Assistant » The thumbnail mode does not work in ajax.

  • Resolved tbuaweb

    (@tbuaweb)


    The thumbnail mode does not work in ajax.
    There is only the list mode that works when the search parameters are the url

    Can you help me?

    Or correct the problem if it comes from you?

    Sincerely
    Thibaud

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author David Lingren

    (@dglingren)

    Thanks for your report. I want to make sure I understand the issue you are reporting so I can reproduce it on my system and investigate further. Can you give me a more complete description of the steps you perform to cause the problem? I am not sure what you mean when you write “The thumbnail mode“, “work in ajax“, “the list mode” and “ search parameters are the url“.

    I am not allowed to access any of your site’s admin pages or functions so I will need more details from you. The page you need help with the the WordPress Media/Library admin page; is that right? By “The thumbnail mode” and “work in ajax” do you mean Grid mode (/wp-admin/upload.php?mode=grid)?

    My best guess is that you are entering one or more keywords in the Grid mode Search Box, clicking Search and then not getting the results you expect. If that is true you can try disabling MLA’s Grid Mode enhancements to see if the problem goes away. To do that:

    1. Navigate to the Settings/Media Library Assistant General tab.
    2. Scroll down to the “Media Manager/Media Grid Enhancements” section.
    3. Uncheck the “Enable Media Grid Enhancements” box.
    4. Scroll to the bottom and click “Save Changes” to record your new settings.

    Any additional information you can provide will be helpful. Thanks for your interest in the plugin.

    Plugin Author David Lingren

    (@dglingren)

    It has been a month since the last post in this topic. I assume you have found a solution that works for your application.

    I am marking this topic resolved, but please update it if you need any further assistance. Thank you.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.