WordPress.org

Support

Support » Themes and Templates » [Resolved] The template Weaver is freezeing

[Resolved] The template Weaver is freezeing

  • JoAnnV
    Member

    @joannv

    Hi –

    I have been trying to download “Weaver” and it does not complete – any suggestions?
    I have checked with my host, there are no problems with the server and rebooted my computer.

Viewing 8 replies - 1 through 8 (of 8 total)
  • Micah Cooksey
    Member

    @micahcooksey

    If you can’t get the automatic theme installer to work you could always download the .zip file from here and upload it through the built-in theme uploader.

    JoAnnV
    Member

    @joannv

    How do you do that?? Sorry this is new to me.

    Thanks

    Micah Cooksey
    Member

    @micahcooksey

    No problem.

    1. Download the theme using the link above
    2. In your WordPress dashboard, go to Appearance > Themes >> Install Themes >>> Upload and upload the theme’s .zip file
    JoAnnV
    Member

    @joannv

    It has been saying “unpacking the package” for 30 minutes when I try to upload this as well. Any other suggestions?

    Micah Cooksey
    Member

    @micahcooksey

    It sounds like there may be a problem with your WordPress installation. Try the following:

    1. Disable your plugins by temporarily renaming your plugins
    2. Switch to the default theme (TwentyEleven)
    3. Re-install WP via Dashboard > Updates >> Re-install Automatically
    JoAnnV
    Member

    @joannv

    Thanks! I stayed up until midnight talking with the hosting company and the upload was not going into the correct folder – it was a problem on their side.

    2 quick questions for you –
    1. How do I change the default spacing on a page?
    2. How do I create a link within a page to another page? I wanted to create multiple links within a page – I just can’t figure it out.

    Thanks for your help.
    Best
    JoAnn

    Micah Cooksey
    Member

    @micahcooksey

    1. Could you clarify what you mean by spacing?

    2. When you’re editing a page, type the text you want to make into a link, then click on the button above the text area that looks like two chain links. Then, under, “Or link to existing content,” find the page you want to link to and click on its name.

    Hi Micah –

    1. Spacing: I would like to change the spacing from double to single in between the text lines.
    2. Thanks for number two. If the link is the only way you want a visitor to get to the page – where does the page reside?
    3. I have been getting this error in the morning on the site: Fatal error: Maximum execution time of 30 seconds exceeded in D:\hosting\7612100\html\wp-includes\compat.php on line 10

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Resolved] The template Weaver is freezeing’ is closed to new replies.