Support » Plugin: AMP for WordPress » The tag ‘amp-iframe’ requires including the ‘amp-iframe’ extension JavaScript.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support Ryan Kienstra

    (@ryankienstra)

    Hi @ahsun,
    Thanks for letting us know about this. I also saw that validation error you linked to:

    The tag ‘amp-iframe’ requires including the ‘amp-iframe’ extension JavaScript.

    Could you please upgrade this plugin, at least on a staging site? It looks like the site is using v0.7-alpha, from the generator tag in the source:

    <meta name="generator" content="AMP Plugin v0.7-alpha" />

    Version 0.7.1 (and 0.7.0) have a way to automatically output component scripts. If that doesn’t fix it, there’s a filter that can add the script.

    • This reply was modified 3 months, 3 weeks ago by  Ryan Kienstra.

    where can i find the updated package?

    Plugin Support Ryan Kienstra

    (@ryankienstra)

    Hi @ahsun,
    Version 0.7.1 of the plugin is on WordPress.org:

    https://wordpress.org/plugins/amp/

    irdghz

    (@irdghz)

    @ryankienstra I need the fourth filter code, please.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.