Support » Everything else WordPress » The tables on my website are not showing borders and ingrid lines

  • Resolved djibril18

    (@djibril18)


    Hello there,

    I am using the wordpress classic editor.to design. Whenever I try to design a table, it does not show borders or ingrid lines. Can you help me fix that issue please ?

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hi @djibril18

    I opened the link but it shows a 404 error. If you have the draft on your site, can you send an image of what you see in the editor and what shows once the page is online?

    Thread Starter djibril18

    (@djibril18)

    Hello Francisco,
    Thank you for answering. It is because I found another solution in order to publish that page.
    But you find through the link 3 images that will illustrate my issue. I have taken the screenshots of the visual editor, the HTML editor and the online page.

    https://we.tl/t-l4yvGbYhTU

    https://we.tl/t-l4yvGbYhTU

    It is a Wetransfer link as I am not able find how to send image here

    Perfect.

    The theme you’re using in your site has table styles. You might try adding the class table in the HTML editor to see how it looks like. The code should look something like this

    <table class="table" width="984">
    <tbody>
    ...

    Also, it seems the site uses Bootstrap. In Tables Documentation, you can see the default styles and add them.

    Thread Starter djibril18

    (@djibril18)

    Thank you very much Francisco. not only I could add the borders, but I can also play around with the background colors and many others stuffs. Thank you again

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.