Support » Plugin: Yoast SEO » The symbols under the publicera are gone?

Viewing 11 replies - 16 through 26 (of 26 total)
  • dirkd

    (@dirkd)

    Can you confirm it is only in posts where you use these symbols : < and > ?

    I tried to type the ASCII character code, but it’s always converted to the symbols. So, in HTML it would show :

    & l t ; or & g t ;

    (remove the spaces)

    Plugin Support marcanor

    (@marcanor)

    Hi,

    We’ve created a report for this issue on our Github repository here: https://github.com/Yoast/wordpress-seo/issues/11421

    If you want to follow the progress of this report, you can do so in the URL above.

    Please note that the missing score lights will not affect your site’s optimization in any way as this is purely a “cosmetic” issue.

    Plugin Support marcanor

    (@marcanor)

    Hi @dirkd,

    As you mention, the “Unable to tokenize” issue occurs on posts where the content has the < and > symbols, even if the HTML entities are used. This can cause issues with the content analysis or break the Yoast Metabox.

    You can find more information about this issue here: https://github.com/Yoast/YoastSEO.js/issues/840#issuecomment-426209291

    However, this issue is unrelated to the one mentioned above with the missing score lights.

    • This reply was modified 8 months ago by  marcanor.
    rafalabrador

    (@rafalabrador)

    Hi! The same than above comments. The symbols don’t appear in Publish section after update. I’m waiting for some solution.

    dirkd

    (@dirkd)

    @marcanor, thank you to report the issue. Glad to see this is being handled.

    Shah Ahmad Yusof

    (@shahahmadyusof)

    How long will this issue be fixed?

    Plugin Support jerparx

    (@jerparx)

    Two different issues:

    1. For the missing SEO and Readability lights in the Publish box, the fix is expected to be included in 9.1 release. As to when it will be released, we do not have any information yet but it should be soon.

    2. For the blank Yoast meta box caused by “Unable to tokenize” issue, unfortunately, we don’t have an ETA yet for this as it’s still being worked on by our devs. On the report, our devs explained what still needs to be done in order to resolve the issue.

    I can report no 1 is now fixed with the latest update. Thank you.

    Yep, fixed here too. Thanks.

    Plugin Support devnihil

    (@devnihil)

    @dirkd @m22687 Based on the information you provided, we expect this to be a bug. We’re actively using the bug tracking on our GitHub repository so your best next step would be to create a new issue for our developers at https://github.com/Yoast/wordpress-seo/issues/new. You will need an account to create a new issue. If this is your first bug report, please check out: https://kb.yoast.com/kb/how-to-write-a-good-bug-report/.

    Don’t forget to include the URL to this conversation in your bug report.

    Plugin Support Michael Tina

    (@mikes41720)

    Please feel free to create an issue on GitHub regarding the bugs you are experiencing. Closing this to keep the overview.

Viewing 11 replies - 16 through 26 (of 26 total)
  • The topic ‘The symbols under the publicera are gone?’ is closed to new replies.