Support » Plugin: Slider, Gallery, and Carousel by MetaSlider - Responsive WordPress Plugin » The slides have stopped, they no longer run by themselves

  • Resolved willy210385

    (@willy210385)


    all of a sudden the slides no longer scroll. I have disabled all plugins but to no avail. I also changed the theme but the problem is always there. What can it be?

    The page I need help with: [log in to see the link]

Viewing 10 replies - 1 through 10 (of 10 total)
  • Hi,

    I checked your site and there seems to be an issue with your siteground-optimizer plugin. It’s possible that the error is preventing MetaSlider from running. You can try to fix the the issue or disable the plugin.

    Let me know if that works for you.

    Kind regards,
    Arreane

    Thread Starter willy210385

    (@willy210385)

    i deactivated SG but the problem still persists … I had already done this operation

    Thread Starter willy210385

    (@willy210385)

    in reality even if I disable all the plugins the problem remains

    Hristo Pandjarov

    (@hristo-sg)

    SiteGround Representative

    The SiteGround plugin provides a variety of optimiations which handle the site frontend. It would be nice to say which JS of your plugin is not working so the client can use the easy exclude function we’ve provided so it’s not deferred, combined or minified, depending on the issue…

    Thread Starter willy210385

    (@willy210385)

    if I disable the Siteground plugin nothing changes so the problem is not that plugin 🙁

    Hi,

    I apologize, I was not able to attach the screenshot – https://share.getcloudapp.com/QwuAkvj6

    Please make sure that you have the latest version of MetaSlider which is 3.20.3

    I’d like to assist you with your problem, can you try disabling all the plugins and switch your theme to Twenty-Twenty One temporarily. I’d like to see how it looks it works.

    Can you also attach a screenshot of your MetaSlider configuration.

    Looking forward to hearing from you.

    Cheers,
    Arreane

    Thread Starter willy210385

    (@willy210385)

    I also tried to change the theme with Twenty-Twenty One but it doesn’t change anything.
    before it worked perfectly and the configuration of the slider has not changed. I am also updated to the latest version 3.20.3

    • This reply was modified 1 year, 5 months ago by willy210385.
    Thread Starter willy210385

    (@willy210385)

    I found that if I change the theme with Twenty-Twenty One and deactivate all the plugins and then reactivate them, it starts working again. As soon as I wake up Avada it doesn’t work anymore

    Thread Starter willy210385

    (@willy210385)

    I also asked Siteground to disable server-side delivery as indicated by your screenshot but nothing changes

    Hi,

    Thank you for your reply.

    It’s clear that the SiteGround’s js minification is what’s causing the issue.

    I’ve made a short recording to show you the error that is produced when running through the slide – https://share.getcloudapp.com/7Kuo81d5

    You can try disabling the JS minification in your SiteGround settings and hope it works.

    • This reply was modified 1 year, 5 months ago by Arreane.
Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘The slides have stopped, they no longer run by themselves’ is closed to new replies.