[resolved] The sender address wrong (4 posts)

  1. Karem
    Posted 3 years ago #

    The sender address to replay is wrong address - something like tenu@hostgator.com
    the sender name is "wordpress"
    I tried to change settings - it did not help

    Before the last upgrade was my Email& my name


  2. mattyrob
    Posted 3 years ago #


    You may need to change the sender as specified at Subscribe2->Settings in the Email Settings tab where it says "Send Email From".

  3. tlauck
    Posted 3 years ago #

    I'm running into a similar issue where the sender address is incorrect. It appears as something like something@box999.bluehost.com, regardless of what I select for the "Send Email From" address in the settings. I'm not even sure where it's getting the address that is being used. I don't have any users registered with that address.

    I don't have any SMTP override type plugins installed that I'm aware of.

    Also, I've noticed that when I'm logged into wordpress and I use the "Send Email" option, the email sends from my email address, and not from the one I specified in the settings.

    Any help resolving these issues would be much appreciated!


  4. mattyrob
    Posted 3 years ago #


    That is something that happens frequently on bluehost - the sending details are being re-written on the server.

    The best solution I've found is to use a plugin like Configure SMTP and push the emails via the bluehost SMTP server - that will retain the sender details.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Subscribe2
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic