Support » Plugin: Wordfence Security » The Scan Won't Work on WP 3.5

Viewing 2 replies - 1 through 2 (of 2 total)
  • Wordfence states that 3.5 is an incompatible version of Wp and stops the scan.

    Plugin Author Wordfence

    (@mmaunder)

    This issue was fixed a few hours after it showed up. We’ve also fixed two other 3.5 issues with the release of Wordfence 3.5.1. Please upgrade asap.

    Thanks,

    Mark.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘The Scan Won't Work on WP 3.5’ is closed to new replies.