Support » Plugin: WPSSO Core | Structured Data SEO for Everyone » The resulting image of 0x0 is smaller than the minimum of 400×160 allowed by the

  • Resolved Prok444

    (@prok444)


    I receive this error whenever I try to use an image for the schema:
    https://screencast.com/t/Upadbmjxy9dC

    Here’s the homepage showing issue:
    https://screencast.com/t/0UujSwau4H

    I’ve tried images of different sizes and I get this for that local business plugin, on blog posts, wp pages.

    It says 0x0 image is smaller than required ______
    But all the images I try are obviously not 0x0

    Searcheed the FAQ and the Read me first post and can’t find anything even with simply searching the word “image”. Sorry if it is somewhere else I missed.

    • This topic was modified 3 years, 3 months ago by Prok444.

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author JS Morisset

    (@jsmoriss)

    If WordPress is returning an image size of 0x0, then potentially the WordPress Media Library info is corrupted, or you might have an image related plugin that is interfering and returning an image size of 0x0 (JetPack’s Photon, for example, used to do this until they fixed it). 🙂 There are a number of plugins available to regenerate image sizes, so you may give that a spin first. 😉

    https://wordpress.org/plugins/search/regenerate/

    js.

    Plugin Author JS Morisset

    (@jsmoriss)

    Any update on this?

    js.

    Thread Starter Prok444

    (@prok444)

    Yes thank you for asking. So the plugin your suggested worked to get the 0x0 from showing.

    But it now says other dimensions aren’t working but the image I chose is much larger than is needed but it is saying it’s too small.

    Here is a video showing:
    https://screencast.com/t/v5W5qBEf

    I appreciate your help,
    Jeremy

    Thread Starter Prok444

    (@prok444)

    Plugin Author JS Morisset

    (@jsmoriss)

    If you want to copy-paste the text of an error in a reply, I’m happy to explain the error, but I’m sorry – I just don’t have time to watch videos.

    js.

    I know this is a bit old – but I’ve just been through the same problems. We were getting 0x0 image sizes because our images whizz around a bunch of external servers – they’re optimised elsewhere, then go to WordPress and are also cached at Cloudflare.

    We’re currently using EWW Image Optimizer. Hitting ‘Re-Optimize’ is faster than Regenerate Thumbnail to get a thumbnail back in the Media Library – for our setup, anyway. Once you’ve got a thumbnail, WP-SSO finds the image.

    I have excluded Media from the plugin’s checks (available in Advanced Settings) because the error messages were driving me nuts. Obviously you wouldn’t want to do this if media are critical to your site: in that case you’ll need to revive your Media Library entry, then save it again.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘The resulting image of 0x0 is smaller than the minimum of 400×160 allowed by the’ is closed to new replies.