Support » Fixing WordPress » The requested theme does not exist. ??

  • Not sure what’s going on, but suddenly in wp-admin > design area the only theme available/installed is missing (yet site actually shows that theme fine). I don’t know why suddenly its doing that.

    If I click theme editor, I get this error

    “The requested theme does not exist.”

    The theme name is called Reel, folder is called that as well and has not changed at all. I’m the only one with access to modify any files/backend area.

    ///
    Logicweb … $69 Dedicated Servers
    http://www.logicweb.com/dedicated-servers/

Viewing 7 replies - 1 through 7 (of 7 total)
  • Not sure what’s going on, but suddenly in wp-admin > design area the only theme available/installed is missing (yet site actually shows that theme fine). I don’t know why suddenly its doing that.

    If I click theme editor, I get this error

    “The requested theme does not exist.”

    The theme name is called Reel, folder is called that as well and has not changed at all. I’m the only one with access to modify any files/backend area.

    [sig removed per forum rules]

    You didn’t delete the default theme did you?

    i had the exact same problem today after updating to 2.7

    turns out i had to edit the database in phpmyadmin:

    in wp_options the table current_theme was somehow set to an old, deceased theme (which explains the ‘does not exist’ 🙂

    after editing it to the current theme name, all works fine!
    (including selecting a page template, which otherwise remains disabled)

    Try activating a different theme and then switch back to the one thats causing the trouble. Worked for me.

    Try activating a different theme and then switch back to the one thats causing the trouble. Worked for me.

    Worked for me too.

    This cause me much grief as well. Made a change to style.css for the first time since migrating to 2.7 and the whole thing went kablooey.

    Changed theme and went back to default, which I had made numerous mods to. Only problem was it refused to load my banner image on the actual web page – had to remod the css to get it working again.

    Now I know why it is! Designer has used trick so that we cannot remove theme info.
    You may have tried to delete the theme info from stylesheet as I did.
    Just restore it as it was and it should start working. more here- wordpress error

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.