WordPress.org

Support

Support » Plugins and Hacks » [Resolved] "The request to link the app is invalid"

[Resolved] "The request to link the app is invalid"

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Michael De Wildt
    Member

    @michaeldewildt

    Sometimes, during an upadte, an oauth token can become corrupt. Deleting and re-installing the plugin should fix the issue.

    stephen h
    Member

    @stephentheh

    Thanks, I’ll try that.

    I’m using WP 3.5 and WPB2D 1.4.2 and still experiencing this error. Have deactivated, deleted and reinstalled WPB2D as well as logged out and in Dropbox with no results.

    jmifsud@brainyyack.com
    Member

    @jmifsudbrainyyackcom

    Hi I am having the same problem I have wp 3.4 and not able to run anybackups

    anything i can do to see why it is doing this..

    matteoraggi
    Blocked

    @matteoraggi

    thanks, I deleted and reinstalled your plugin and now it work on wp 3.5 thanks! http://www.ilvangelodipinocchio.it/

    Gadget1969
    Member

    @gadget1969

    I have the same issue with WP 3.5 and WPB2D 1.4.2. I have removed and reinstalled the plugin as suggested, logged in and out of Dropbox, etc. It had been working at one point, but there was no DB backup. A thread suggested the remove and reinstall, which I did. Now I get an error “The request to link the app is invalid.” The plugin states”There was an error authorizing the plugin with your Dropbox account. Please try again.”

    I can confirm it works after reinstalling. Had the same problem, error authorizing. WP 3.4.2 and WPB2D 1.4.2

    This fixed the issue for me. Is wpb2d running OK on wp 3.5.1?

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Resolved] "The request to link the app is invalid"’ is closed to new replies.